Back to overview
Degraded

IP Connectivity is down

Mar 05 at 12:22am CET
Affected services
IP Connectivity

Resolved
Mar 05 at 12:28am CET

IP Connectivity recovered.

Created
Mar 05 at 12:22am CET

IP Connectivity is degraded.