Back to overview
Degraded

IP Connectivity is down

Mar 01 at 01:41am CET
Affected services
IP Connectivity

Resolved
Mar 01 at 01:49am CET

IP Connectivity recovered.

Created
Mar 01 at 01:41am CET

IP Connectivity is degraded.