Back to overview
Degraded

IP Connectivity is down

Feb 18 at 03:12pm CET
Affected services
IP Connectivity

Resolved
Feb 19 at 07:28am CET

IP Connectivity recovered.

Created
Feb 18 at 03:12pm CET

IP Connectivity is degraded.