Back to overview
Some services are degraded
Dec 28 at 01:02am CET
Affected services
IP Connectivity
Resolved
Dec 28 at 01:02am CET
IP Connectivity down with the usual subnet, deployed backup network.
Affected services
Resolved
Dec 28 at 01:02am CET
IP Connectivity down with the usual subnet, deployed backup network.
Affected services