Back to overview
Degraded

IP Connectivity degraded

Nov 6, 2025 at 10:05pm UTC
Affected services
IP Connectivity

Resolved
Nov 8, 2025 at 7:03am UTC

Back on normal routing.

Updated
Nov 7, 2025 at 2:38pm UTC

Performances are back to normal as we've enabled backup support lines.

Created
Nov 6, 2025 at 10:05pm UTC

IP Connectivity is degraded.