Back to overview
Downtime

IP Connectivity is degraded.

Sep 23, 2025 at 9:44am UTC
Affected services
IP Connectivity

Resolved
Sep 23, 2025 at 2:30pm UTC

Connectivity restored.

Updated
Sep 23, 2025 at 9:45am UTC

Maintenance on network stack

Created
Sep 23, 2025 at 9:44am UTC

IP Connectivity is degraded.