Back to overview
Degraded
api.pinguproxy.com is down
Sep 10 at 07:08pm CEST
Affected services
api.pinguproxy.com
Resolved
Sep 10 at 07:50pm CEST
api.pinguproxy.com recovered.
Affected services
Created
Sep 10 at 07:08pm CEST
api.pinguproxy.com is degraded.
Affected services