Back to overview
Degraded

IP Connectivity is down

Sep 03 at 01:17pm CEST
Affected services
IP Connectivity

Resolved
Sep 03 at 03:46pm CEST

IP Connectivity recovered.

Created
Sep 03 at 01:17pm CEST

IP Connectivity is degraded.