Back to overview
Degraded

IP Connectivity is down

Aug 27 at 02:29pm CEST
Affected services
IP Connectivity

Resolved
Aug 27 at 03:31pm CEST

IP Connectivity recovered.

Created
Aug 27 at 02:29pm CEST

IP Connectivity is degraded.