Back to overview
Degraded

IP Connectivity is down

Aug 24 at 04:05pm CEST
Affected services
IP Connectivity

Resolved
Aug 24 at 04:16pm CEST

IP Connectivity recovered.

Created
Aug 24 at 04:05pm CEST

IP Connectivity is degraded.