Back to overview
Degraded
api.pinguproxy.com is down
Aug 13 at 01:59pm CEST
Affected services
api.pinguproxy.com
Resolved
Aug 13 at 02:11pm CEST
api.pinguproxy.com recovered.
Affected services
Created
Aug 13 at 01:59pm CEST
api.pinguproxy.com is degraded.
Affected services