Back to overview
Degraded
IP Connectivity is down
Jul 10 at 03:53am CEST
Affected services
IP Connectivity
Resolved
Jul 10 at 03:59am CEST
IP Connectivity recovered.
Affected services
IP Connectivity
Created
Jul 10 at 03:53am CEST
IP Connectivity is degraded.
Affected services
IP Connectivity