Back to overview
Degraded

IP Connectivity is down

Jun 28 at 02:11am CEST
Affected services
IP Connectivity

Resolved
Jun 28 at 03:28am CEST

IP Connectivity recovered.

Updated
Jun 28 at 03:21am CEST

IP Connectivity is degraded.

Updated
Jun 28 at 02:43am CEST

IP Connectivity recovered.

Updated
Jun 28 at 02:36am CEST

IP Connectivity is degraded.

Updated
Jun 28 at 02:28am CEST

IP Connectivity recovered.

Created
Jun 28 at 02:11am CEST

IP Connectivity is degraded.