Back to overview
Degraded

api.pinguproxy.com is down

Jun 08 at 12:11am CEST
Affected services
api.pinguproxy.com

Resolved
Jun 08 at 12:18am CEST

api.pinguproxy.com recovered.

Created
Jun 08 at 12:11am CEST

api.pinguproxy.com is degraded.