Back to overview
Degraded

api.pinguproxy.com is down

Jun 05 at 07:05pm CEST
Affected services
api.pinguproxy.com

Resolved
Jun 05 at 07:27pm CEST

api.pinguproxy.com recovered.

Updated
Jun 05 at 07:15pm CEST

api.pinguproxy.com is degraded.

Updated
Jun 05 at 07:12pm CEST

api.pinguproxy.com recovered.

Created
Jun 05 at 07:05pm CEST

api.pinguproxy.com is degraded.