Back to overview
Degraded

api.pinguproxy.com is down

Apr 20 at 03:19pm CEST
Affected services
api.pinguproxy.com

Resolved
Apr 20 at 06:37pm CEST

api.pinguproxy.com recovered.

Updated
Apr 20 at 06:30pm CEST

api.pinguproxy.com is degraded.

Updated
Apr 20 at 03:26pm CEST

api.pinguproxy.com recovered.

Created
Apr 20 at 03:19pm CEST

api.pinguproxy.com is degraded.