Back to overview
Degraded
IPv4 Degradation
Feb 09 at 09:30pm CET
Affected services
api.pinguproxy.com
Resolved
Feb 09 at 11:05pm CET
Issue has been promptly fixed by our provider, all services are now operational.
Affected services
api.pinguproxy.com
Created
Feb 09 at 09:30pm CET
In the latest 15-20 minutes we encountered an expected connectivity issue with our upstream providers.
Affected services
api.pinguproxy.com